Apple obligando a sus usuarios a actualizarse

Publicado: 10 noviembre 2009 en Opinión, Software
Etiquetas:, , , ,

Casi siempre cuando hablamos de prácticas monopólicas en cuanto a software, se nos viene a la mente Microsoft sin embargo Apple no canta mal rancheras y para demostrarlo les cuento mi anécdota.

Mi hermano tiene un Ipod Touch, muy bonito, pantalla táctil toda la onda ya saben como es la chunche esa, el caso es que desde hace ya varios meses salió una nueva versión del software de dicho Ipod, esta tiene un costo de $100, pero como mi hermano es menor de edad, no puede tener su propia cuenta por lo que la abrió con mi cuenta, hasta ahí no tengo ningún problema, incluso con que cobren no tengo problema, al fin, si es algo que te va a traer mejoras o nuevas prestaciones pues no le veo problema a pagar por ello (además tampoco es para tanto), el problema comienza cuando hoy platicando con mi hermano (el cual por cierto no es muy “efusivo” con todo esto del software libre) me comentó que cada vez son más las aplicaciones que “necesitan” de esta nueva versión.

Aquí les dejo una captura de pantalla del Touch de mi hermano para que no digan que es choro:

touch

El problema es que con este tipo de prácticas lo que hacen es obligar a la gente a actualizar incluso si los usuarios no quieren (y en este caso por el costo aunque no puedan, aunque la verdad si tienes $$$ pa comprarte un Touch, dudo mucho que no tengas $100 para la actualización) y es que está bien que salgan nuevas actualizaciones que permitan el acceso a nuevas funcionalidades  pero dejar cada vez más inútil al Touch por que cada vez más aplicaciones “necesitan” el nuevo software, eso es una práctica monopólica. Y para protegerse de ese tipo de prácticas podemos acudir a PROFECO y levantar una denuncia, pues te están obligando (en este caso de manera paulatina) a comprar un producto que no pediste y que puede que no quieras, limitando las capacidades de uso de tu aparato.

En el caso de mi hermano como les dije, no es muy entusiasta con esto de luchar por sus derechos y el software libre, así que piensa comprar una tarjeta de crédito de la Apple Store para poder comprar su actualización, yo cumplí mi parte, le expliqué que eso eran prácticas monopólicas y que no deberían obligarlo a nada pero bueno, es necio, (aún es adolescente) y no le interesa nada de esto, y como soy respetuoso y entiendo que está en libertad de hacerlo, pues ni modo, pero esto lo escribí para todos aquellos que no están de acuerdo con este tipo de prácticas y también para demostrar que la cosa no es estar en contra de Microsoft ni de Apple sólo porque son privativas, sino por el simple hecho de que existan restricciones en el uso del software, esa es la verdadera lucha del movimiento del software libre.

Saludos.

Anuncios
comentarios
  1. nomanzanas@noventanas.no dice:

    por eso ipod,iphone ? iDon’t
    mac tax , ms tax ? no tankx

    • chocochuck5 dice:

      Lo que pasa es que hay aplicaciones tanto para Touch como para iPhone, y la leyenda del screenshot decía iphone pero también es para touch.

  2. hunk dice:

    Pues si mal recuerdo la unica actualizacion que requería de un pago fue la version 3.0, los siguientes version son totalmente gratis. respecto a esto

    “El problema es que con este tipo de prácticas lo que hacen es obligar a la gente a actualizar incluso si los usuarios no quieren (y en este caso por el costo aunque no puedan, aunque la verdad si tienes $$$ pa comprarte un Touch, dudo mucho que no tengas $100 para la actualización) y es que está bien que salgan nuevas actualizaciones que permitan el acceso a nuevas funcionalidades pero dejar cada vez más inútil al Touch por que cada vez más aplicaciones “necesitan” el nuevo software, eso es una práctica monopólica.”

    debemos recordar que apple saca su nuevo SDK (3.0 y superior) y los programadores son los que usan las nuevas funciones de ese SDK, y por tal motivo no se pueden instalar en versiones anteriores del firmware, apple te dice si quieres o no bajar la actualización, por ende debemos entender que si algun desarrollador hace uso de esas nuevas funciones no funcionara en firmware previos. si no instalas la actualizacion el ipod no deja de funcionar, uno esta sabe que no podra usar las nuevas caracteristicas de ese firmware, pero no te esta obligando. en dado caso te obligarian los desarrolladores, pero no apple.

    no estoy totalmente deacuerdo en como maneja apple la app store y sus metdodos de aprovación, pero creo que tu titulo es demasiado extremista y esta bien que apoyes el SL, pero no es nada bueno ser extremista.

    • chocochuck5 dice:

      No es ser extremista es denunciar prácticas monopólicas, pero al fin y al cabo es a lo que te atienes al usar software privativo, tienes razón en que si los nuevos desarrolladores desarrollan para la nueva “plataforma” por llamarla de alguna forma, la vieja va a quedar en desuso, lo que no está bien es que poco a poco estés obligado a actualizarte porque si no las aplicaciones no funcionan, además no se si t tengas un touch, pero muchas veces a mi hermano se le bloqueó (con una pantalla que decía algo así como “concete a iTunes”) hasta que no se actualizaba, la verdad nada garantiza que en algún momento hagan lo mismo con la 3.0, pero bueno al menos a mi no me preocupa, el touch es de mi hermano jajajaja.

      Saludos.

      • hunk dice:

        Si cuento con un ipod touch y nunca me bloqueó la pantalla, y lo que comentas acerca de obligarte para que funcion las nuevas app, pues una vez mas es por lo desarrolladores que usan las “bondades” del nuevo SDK, pero si no quieres actualizar al ipod sigue funcionando, un amigo sigue con el firmware 2.0 y no tiene problemas (claro no puede instalar algunas app por las razones ya comentadas), tomemos un ejemplo supongamos que tienes un ubuntu 6.10 y no has actualizado por que no quieres. pero tu quieres instalar la mas reciente version de una applicación, pero no la puedes instalar por que esa app te pide que algunas bibliotecas con una versión superor a “tal” pero tu tienes una inferior o hace uso de alguna nueva. no te estaría como tu dices obligandote a actualizarlas/instalarlas ?

  3. David Moreno dice:

    Varios puntos.

    En primer lugar no veo en dónde están las “prácticas monopólicas” que comentas. Una empresa tiene un producto que ha sabido desarrollar y hacerle un mercadeo apropiado. La empresa invirtió en una nueva versión en un sistema operativo para sus sistemas operativos móbiles. Es lógico y justo que cobren a algunos por la actualización. ¿Dónde está la práctica monopólica ahí?

    Segundo, el hecho de que “sea adolecente” no justifica que no entienda las cosas. Me parece que estás siendo un poco intolerante en tu idea de buscar la libertad, en lugares donde no viene al caso aplicarlas.

    Tercero, ¿cómo dejas de luchar por tus derechos porque te guste un dispositivo y compres aplicaciones? No me hace mucho sentido y creo que haces una tormenta en un vaso de agua.

    Cuarto, las restricciones en el uso de software son tan válidas como las libertades que tú abogas. No hay nada malo en el software cerrado mas que personas que pretendiendo ser abiertas no ven más allá de en lo que están involucrados.

    Te invito a que te relajes y disfrutes la vida.

  4. […] Articulo Indexado en la Blogosfera de Sysmaya Casi siempre cuando hablamos de prácticas monopólicas en cuanto a software, se nos viene a la mente Microsoft sin embargo Apple no canta mal rancheras y para demostrarlo les cuento mi anécdota. Mi hermano tiene un Ipod Touch, muy boni Casi siempre cu .. […]

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s